#Samsung USB Connector Kit #EPL-1PLR und Universal Dock #EDD-D100BE

imageVor nicht allzulanger Zeit, habe ich ja mein Erfahrungsbericht zu Samsungs Flagschiff im Tablet bereich verfasst, ich bin auch weiterhin absolut begeistert. Nun habe ich mir, da ich ja auch von Helicon auch die Remotesoftware nutze, das USB Connection Kit EPL-1PLR, für rund 17 Euro bestellt. Es besteht aus einem SD Kartenleser und einem USB-Adapter. Das heißt ich habe es zum zweiten mal bestellt, da beim ersten mal der USB-Adapter defekt war.

Wo ich halt dabei war Zubehör zu bestellen und ich bei Amazon noch nicht über die 20 Euro gekommen bin, dachte ich mir, bestellst du noch das Samsung-Dock EED-D100BE für kleines Geld dazu… Bestellung ist auch promt angekommung und der erste Test zeigte, beide Adapter funktionieren perfekt. Meine Nikon D90 wir erkannt und ich kann Sie über die App fernsteuern, auch USB-Sticks nimmt nun das Tablet ohne Diskussion. Der SD Kartenleser verrichtet ebenfalls seinen Dienst, auch wenn dieser für mich weniger interessanz ist.

Das Dock war für mi ch deshalb interessant, weil dieser ein Line-Out hat, den ich direkt an meinen Verstärker anschließen kann, um Musik abzuspielen. Funktionert auch genau so wie ich es mir gedacht habe, sogar Surround-Sound wird übertragen.

Heute morgen der Schock, ich wollte Daten von einem USB-Stick übertragen und bekam das gleiche Phännomen wie beim ersten mal: Der Connector wurde zwar erkannt, aber nicht der Speicher. Diesmal tat es aber auch der Kartenleser nicht mehr. Na Toll!!!!

Nach einigen ausprobieren und einem Neustart des Tablets taten es die Adapter aber wieder. Ich wäre aber nicht ich, wenn ich nicht rausbekommen wollte, warum es nicht ging. Und wenig später hatte ich die Ursache…. war das Tablet im Dock im Sleep-Modus werden die Speicher und die Kamera nicht mehr erkannt, erst nach einem Neustart funktioniert es wieder, d.h. bis es wieder in den Sleep geht. Das Problem muss bei der Entnahme aus dem Dock auftreten, denn wenn das Tsblet im Dock ist, kann ich die Connector auch an diesem anschliesen und mit dem Tablet nutzen. Nur nachdem ich es entfernt habe muss ich das Tablet neustarten, weil nix mehr geht.

Beides einzeln gesehen absolut klasse, zusammen anscheint inkompatibel. Ich werde mal Samsung interviewen, was die dazu sagen. Mals sehen, ob die wissen was schief läuft. Ich scheine aber nicht der einzige zu sein, der das Problem hat.

Share to Facebook
Share to Google Plus

3 Comments

  1. Richard 31. Dezember 2013 00:02 Antworten

    Habe dasselbe Problem mit meinem kürzlich gekauften GT-N8010.
    Der connector wird erkannt, die SIM-karte aber nur manchmal bei Neustart. Heute nochmals USB connection kit gekauft, da ich dachte es handelt sich vielleicht um einen Kontaktfehler, aber dasselbe Phänomen.
    Ich kann es nicht glauben, sind doch original Samsung kits. Herstelldatum: 2013.10.14. Die sollen nicht kompatibel sein???

    • Dennis L. 31. Dezember 2013 00:14 Antworten

      Hallo,

      Nein, die sind nicht inkompatibel. Ich denke schlicht, dass ist ein Softwarefehler, der bis heute nicht behoben wurde. Ich tippe darauf, dass der Dienst, der für das Mounten der Karte zuständig ist beim sicheren entfernen komplett geschlossen wird und deshalb beim erneuten connect deshalb nix mehr macht.

      Ich habe einen weiteren Artikel zu dem Thema verfasst, diesen findest du hier: http://blog.lang4you.de/blog/2013/03/05/samsung-usb-connector-kit-epl-1plr/

      Der dort beschriebene Work-Around macht bei mir keine Probleme und ich konnte mich damit arrangieren.

      http://www.lang4you.de

Schreibe einen Kommentar

Twitter Auto Publish Powered By : XYZScripts.com